Issues with the forum

Please check here often for the latest updates and news about your boards and phpbbhosts.co.uk

Moderators: Support Team, Support Team

Forum rules
Please read the following rules
Support forum rules
Your forum rules

Issues with the forum

Postby Rhayader » 26 Jun 2010, 07:44

Users on my forum (http://twistedperception.freefo.de) have been reporting issues for some time now, so I checked and confirmed them on Safari, Opera, Chrome and MSIE8. Here they are.
Major issues:
  • Polls aren't functional (you get a "submitted form invalid" message). Though if you vote from the portal, it works.
  • "Remember my password" won't work. Users logging in a day later have to reenter their credentials.
Minor issues:
  • Nice that you implemented a captcha system to stop spam (now I get incomparably less spambot registrations), but I still get porn ads, etc, and the looks of the captcha are, hmm, at least clumsy. Don't you think this one would bee much better? It's free, nice looking and more complex.
Thank you anyway for all you're doing:) have a nice day.
Rhayader
Newbie
Newbie
 
Posts: 17
Joined: 13 Sep 2009, 23:21
My forum: http://twistedperception.freefo.de
Gender: Male

Re: Issues with the forum

Postby sander » 26 Jun 2010, 09:24

Polls aren't functional (you get a "submitted form invalid" message). Though if you vote from the portal, it works.

This is a style problem. tomorrow I will update your style and it must be solved.
(not all styles are updated, depending on the developper)

"Remember my password" won't work. Users logging in a day later have to reenter their credentials.

test it after the style update. I test in firefox, chrome and IE. Most of the time it is a user issue.


Don't you think this one would bee much better? It's free, nice looking and more complex.

Maybe. Problem is that mods are a lot of work to make them compatible with all forums and future upgrades.
Have you already tried the custom regitration fields?
User avatar
sander
Proud Owner
Proud Owner
 
Posts: 544
Joined: 12 Jan 2009, 10:36
Account status: 3. Go Pro User
My forum: forum-xl.nl
Gender: Male

Re: Issues with the forum

Postby Rhayader » 27 Jun 2010, 21:00

It isn't about registration, it's about the forum, where guests could post too.
Custom registration fields? Will look up tomorrow.
Login problem solved (thanks :oops: )
Polls still aren't working :(
Rhayader
Newbie
Newbie
 
Posts: 17
Joined: 13 Sep 2009, 23:21
My forum: http://twistedperception.freefo.de
Gender: Male

Re: Issues with the forum

Postby sander » 30 Jun 2010, 14:18

have to check your template. I think I can solve the problem but have to investigate.
User avatar
sander
Proud Owner
Proud Owner
 
Posts: 544
Joined: 12 Jan 2009, 10:36
Account status: 3. Go Pro User
My forum: forum-xl.nl
Gender: Male

Re: Issues with the forum

Postby Rhayader » 14 Jul 2010, 06:10

Any news?
Rhayader
Newbie
Newbie
 
Posts: 17
Joined: 13 Sep 2009, 23:21
My forum: http://twistedperception.freefo.de
Gender: Male

Re: Issues with the forum

Postby sander » 14 Jul 2010, 08:55

update this post this evening
User avatar
sander
Proud Owner
Proud Owner
 
Posts: 544
Joined: 12 Jan 2009, 10:36
Account status: 3. Go Pro User
My forum: forum-xl.nl
Gender: Male

Re: Issues with the forum

Postby sander » 14 Jul 2010, 18:41

please check your polls and login.
As far as I know it is working.

See also my test post:
http://twistedperception.freefo.de/view ... 87&start=0
User avatar
sander
Proud Owner
Proud Owner
 
Posts: 544
Joined: 12 Jan 2009, 10:36
Account status: 3. Go Pro User
My forum: forum-xl.nl
Gender: Male

Re: Issues with the forum

Postby Rhayader » 15 Jul 2010, 14:16

Problem solved completely))) thank you, Sander.
Rhayader
Newbie
Newbie
 
Posts: 17
Joined: 13 Sep 2009, 23:21
My forum: http://twistedperception.freefo.de
Gender: Male


Return to Announcements

Who is online

Users browsing this forum: No registered users and 5 guests