No pics showing

Please check here often for the latest updates and news about your boards and phpbbhosts.co.uk

Moderators: Support Team, Support Team

Forum rules
Please read the following rules
Support forum rules
Your forum rules

No pics showing

Postby vantastic » 22 Feb 2009, 16:27

My forum header and all pics that have been uploaded or hosted do not show for any members?
vantastic
Newbie
Newbie
 
Posts: 44
Joined: 03 Jun 2008, 18:07
My forum: www.alfaromeo75.co.uk

Re: No pics showing

Postby Minus » 22 Feb 2009, 17:10

Are you reffering to pictures attached in posts?If so,yeah,all mine are gone also.I suspect no one has their attachments at this time.
It will suck if we can't get them back but at least that part is fixable with some time(alot)and effort.
We'll see how it pans out. :cool:

BTW:I had to redo my main logo as it wasn't showing either.
Just load it again the way you did to begin with and it should work fine.
Minus
Hanging out
Hanging out
 
Posts: 104
Joined: 23 Dec 2007, 08:18
Location: NC
My forum: http://turdscentral.phpbbhosts.co.uk

Re: No pics showing

Postby sander » 22 Feb 2009, 18:42

please check your uploaded pics
User avatar
sander
Proud Owner
Proud Owner
 
Posts: 544
Joined: 12 Jan 2009, 10:36
Account status: 3. Go Pro User
My forum: forum-xl.nl
Gender: Male

Re: No pics showing

Postby smudge04 » 22 Feb 2009, 18:52

No attachments showing up on mine yet ... :(
smudge04
Newbie
Newbie
 
Posts: 43
Joined: 01 Dec 2008, 19:25
Account status: 2
My forum: http://www.gundogtrainingforum.co.uk
Gender: Male

Re: No pics showing

Postby vantastic » 23 Feb 2009, 16:50

Seems abit random, some photos are showing in some threads but not in others, just get the little red cross?
vantastic
Newbie
Newbie
 
Posts: 44
Joined: 03 Jun 2008, 18:07
My forum: www.alfaromeo75.co.uk

Re: No pics showing

Postby sander » 23 Feb 2009, 17:42

they must be there now.
I wil check the files.
User avatar
sander
Proud Owner
Proud Owner
 
Posts: 544
Joined: 12 Jan 2009, 10:36
Account status: 3. Go Pro User
My forum: forum-xl.nl
Gender: Male

Re: No pics showing

Postby vantastic » 24 Feb 2009, 22:15

Still not showing...link below to one thread

http://www.alfaromeo75.co.uk/viewtopic.php?f=6&t=457
vantastic
Newbie
Newbie
 
Posts: 44
Joined: 03 Jun 2008, 18:07
My forum: www.alfaromeo75.co.uk

Re: No pics showing

Postby vantastic » 27 Feb 2009, 14:30

Any news....still not showing?
vantastic
Newbie
Newbie
 
Posts: 44
Joined: 03 Jun 2008, 18:07
My forum: www.alfaromeo75.co.uk

Re: No pics showing

Postby sander » 27 Feb 2009, 17:55

I will check the data on the old server.
User avatar
sander
Proud Owner
Proud Owner
 
Posts: 544
Joined: 12 Jan 2009, 10:36
Account status: 3. Go Pro User
My forum: forum-xl.nl
Gender: Male

Re: No pics showing

Postby DaveB » 04 Mar 2009, 12:59

Unfortunately, as stated by Van above, some pix still not showing, Same example only a week later.

http://www.alfaromeo75.co.uk/viewtopic.php?f=6&t=457

Bunged our photo comp, but ah well, its not the end of the world...
I dont have copies of all the pics on our forum, so can't restore manually, besides, dont have the time either.

All gone now??? :cry:
DaveB
DaveB
Newbie
Newbie
 
Posts: 21
Joined: 27 Dec 2008, 22:02
My forum: alfaromeo75.co.uk
Gender: Not specified

Next

Return to Announcements

Who is online

Users browsing this forum: No registered users and 3 guests