phpBBhosts Support Center

Get support for your phpbbhosts.co.uk forum here!
It is currently 29 Mar 2017, 06:17

All times are UTC [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: New to Go Pro
PostPosted: 20 Mar 2014, 06:31 
Offline
Newbie
Newbie

Joined: 18 Mar 2014, 17:02
Posts: 3
My forum: http://bdrne.phpbbhosts.co.uk
Gender: Female
Hi there

We have recently upgraded to Go Pro and I have a couple of questions please.

Firstly, does the Go Pro fee remove ALL adverts from our forum? If so then something is wrong as we are still getting banner adverts at the top and bottom of each page. Could you advise please?

Secondly, when the forum recently went down (as did many others) we have had access problems for several of our members. These problems seem to be random however. Some are able to access with one device but not another (laptop/phone for example). I myself have no problems with my laptop at home, my iPhone or my iPad but on my work PC - where I have always used Chrome - I can't access our board using Chrome any longer so have had to resort to using two browsers, Chrome for everything else and IE 11 for our board. It's enabling me to access the board but is far from ideal. So my question is how do we clear the problem of logging in and being told "the board has no forums" and denied access over such a random range of devices and members.

We are a dog rescue charity with only a dozen members, none of whom are terribly tech-savvy. We were hoping that by spending £10 month of our charity's donated funds we could get some help. Our board is vital as it holds all the records of the dogs we are rehoming, the adopters and all the historical records. When it was down we were effectively unable to operate and this made us aware of how critical it is to our operations.

Thanks for any input

kirsteen


Top
 Profile E-mail  
 
 Post subject: Re: New to Go Pro
PostPosted: 21 Mar 2014, 11:30 
Offline
Newbie
Newbie
User avatar

Joined: 04 May 2013, 16:44
Posts: 4
My forum: http://moletania.phpbbhosts.co.uk/index.php
Gender: Female
Kirsteen, I am having the same issues, although haven't upgraded to Go Pro. Some of my members really struggle with anything computer or tech related and I ended up creating a new account altogether for one person.

I emailed for support but didn't get a response. In the end I managed to contact the Host through his Twitter Account and he did respond quickly, perhaps you could also try this?

https://twitter.com/forumhost

Hope that helps you.


Top
 Profile  
 
 Post subject: Re: New to Go Pro
PostPosted: 22 Mar 2014, 08:21 
Offline
Proud Owner
Proud Owner
User avatar

Joined: 12 Jan 2009, 10:36
Posts: 543
Account status: 3. Go Pro User
My forum: forum-xl.nl
Gender: Male
support@phpbbhosts.co.uk is also working fine!
I can't give Tech support for your members.

Random problemes for random members somewhere in the world is most of the time not related to the forum.

_________________
Image

PHPBBhosts blog


Top
 Profile E-mail  
 
 Post subject: Re: New to Go Pro
PostPosted: 23 Mar 2014, 21:34 
Offline
Newbie
Newbie

Joined: 18 Mar 2014, 17:02
Posts: 3
My forum: http://bdrne.phpbbhosts.co.uk
Gender: Female
Thank you, after contact via Twitter and here our Go Pro status seems to have kicked in and we are ad-free.

We have never had any problems like this in the past accessing our board - only in the last few days since the board was down for maintenance!

It is not anything to do with our members' accounts as I can sign in from all my devices but on only one of them (a Dell PC) I cannot sign in on Chrome - which I always was able to before the board went offline. I sign in and then get the error message "the board has no forums" - to solve this issue I had to resort to using IE 11 thereby having two browsers open.

It is no coincidence that this happened after the board had been offline I'm sure. I have cleared the cache on my Chrome browser but the problem persists.


Top
 Profile E-mail  
 
 Post subject: Re: New to Go Pro
PostPosted: 05 Apr 2014, 08:33 
Offline
Proud Owner
Proud Owner
User avatar

Joined: 12 Jan 2009, 10:36
Posts: 543
Account status: 3. Go Pro User
My forum: forum-xl.nl
Gender: Male
Quote:
It is no coincidence that this happened after the board had been offline I'm sure.

I agree.
We have to do it more often.

Not only devices and browser settings are involved.
Also some internet providers use some kind of caching.

Are all your members online now?
(we have thousands of online members daily)

_________________
Image

PHPBBhosts blog


Top
 Profile E-mail  
 
 Post subject: New to Go Pro
PostPosted: 06 Dec 2016, 13:22 
Offline
Newbie
Newbie

Joined: 18 Nov 2016, 14:55
Posts: 6
Gender: Female
Hi all,

I am looking at a new interface for Pro Tools 10. Right now I am looking at UAD apollo, RME, Antelope, etc.....that family of interfaces. Any suggestions?

Thanks all


Top
 Profile E-mail  
 
 Post subject: Re: New to Go Pro
PostPosted: 03 Feb 2017, 14:13 
Offline
Look my first post!
Look my first post!

Joined: 01 Feb 2017, 12:06
Posts: 1
Gender: Male
Hey I'm having some issues with it as well. I've tried to contact email address you provided but I'm getting some robot error that the email address is not valid. Is there any other way to contact you? This forum seems a little bit dead :/


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt!


Gratis forum Free forum hosting| gratis phpbb3 forum | phpbb3 styles